sviluppo

Supporto PHP nei vostri Plugin WordPress
2018 7 luglio

Supporto PHP nei vostri Plugin WordPress

Quando sviluppi il tuo plugin ti trovi davanti ad un problema, se usare o meno le nuove caratteristiche di PHP! WordPress dalla versione 4.7 predilige PHP 7+ ma gira anche su versioni inferiori. Oggi ho dato un occhiata alla pagina statistiche di WP da dove è possibile vedere le versioni più usate: ad ora ( […]